You are not logged in.

1

Tuesday, September 17th 2013, 11:51am

Verschwinden von Abbildungen

Hallo zusammen,

meiner Meinung nach ist eine der größten Stärken dieses Forums, zu vielen Themen mittlerweile sehr gut recherchieren zu können. Nun ist es ja so, daß in den einzelnen Postings die Abbilungen nicht immer als Dateianhänge hochgeladen werden, sondern teilweise verlinkt dargestellt werden. Vorteil letzterer Vorgehensweise ist, daß so die Abbildungen größer sind und oft gar nicht mehr vergrößert werden müssen. Nachteil ist, daß die Bilder nach einiger Zeit nicht mehr zu sehen sind, wenn sie nämlich vom Einstellenden oder auch vom Bilderdienst selbst gelöscht werden. Im Ergebnis wird so der Wert vieler guter Postings extrem gemindert.

Beispiel:
Im Thread "PV Bayern - Frankreich zum 1.1.1822 - Briefe hin und her" sind direkt im ersten Posting die Briefabbildungen nicht mehr zu sehen, weil diese eben verlinkt dargestellt wurden. Beispielsweise der erste Brief (laut Seitenquelltext) über http://s3.imgimg.de/uploads/IMG00750b61156fjpg.jpg.


Wie sehen die anderen Forumsteilnehmer dieses "Problem"? Bin ich der einzige, der das als "störend" empfindet? Welche technischen Lösungsansätze gibt es, dies zukünftig zu vermeiden, wenn dies die Forumsbetreiber überhaupt wünschen?

Viele Grüße,
nitram

2

Tuesday, September 17th 2013, 12:08pm

Das Verwenden des in das Forum integrierten Bilduploaddienstes behebt die von dir angesprochenen Probleme vollständig. Demnach müsste man die uneingeschränkte Verwendung dessen einfach konsequent fordern.

An dieser Stelle stellt sich mir die nicht unwichtige Frage nach der Sicherunges des kompletten Inhalts des Forums - sind hier Vorkehrungen getroffen worden?
Beste Grüße,
Stefan

Erdinger

Experte

Posts: 951

Location: Erding

Occupation: Producer (Books)

  • Send private message

3

Tuesday, September 17th 2013, 12:10pm

Hallo @nitram,

viele Nutzer von externen Bilderdiensten sehen den Vorteil darin, dass sie ein Bild genau an der richtigen Stelle im Text platzieren können.
Der Nachteil ist mittel- bis langfristig das von dir geschilderte Verschwinden der Bilder.
Aus diesem Grund nutze ich nur noch die normale Funktion zum Hochladen, die die Bilder im Anhang zeigt.
Wenn eine Abbildung wirklich genau an der Stelle sitzen soll, an der ich sie haben will, verwende ich die Galeriefunktion mit Verlinkung.

Viele Grüße aus Erding!
Achter Kontich wonen er ook mensen!

This post has been edited 1 times, last edit by "Erdinger" (Sep 17th 2013, 9:45pm)


4

Tuesday, September 17th 2013, 12:36pm

Das Verwenden des in das Forum integrierten Bilduploaddienstes behebt die von dir angesprochenen Probleme vollständig. Demnach müsste man die uneingeschränkte Verwendung dessen einfach konsequent fordern.
Ist schon klar, das mit dem integrierten Bilduploaddienst. Tja, fordern kann man viel, aber es wäre wie gesagt unter langfristigen Gesichtspunkten und für Recherchen wirklich wünschenswert.

Viele Grüße,
nitram

5

Tuesday, September 17th 2013, 12:39pm

Aus diesem Grund nutze ich nur noch die normale Funktion zum Hochladen, die die Bilder im Anhang zeigt.
Wenn eine Abbildung wirklich genau an der Stelle sitzen soll, an der ich sie haben will, verwende ich die Galeriefunktion mit Verlinkung.

Das mit der Galeriefunktion mit Verlinkung kannte ich noch gar nicht. Danke für den guten Tipp. Dann bliebe ja als Argument pro Verlinkung über Bilderdienst eigentlich nur noch die bessere/größere Darstellung der Bilder in den Postings selber.

Viele Grüße,
nitram